BasicFileInfo.IsLocal Property

BasicFileInfoIsLocal Property

Checks if the file is workshared and Local.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsLocal { get; }
Public ReadOnly Property IsLocal As Boolean
	Get
public:
property bool IsLocal {
	bool get ();
}
member IsLocal : bool with get

Property Value

Boolean
See Also