ParameterTypeId.PointAdaptiveConstrained Property

ParameterTypeIdPointAdaptiveConstrained Property

"Constrained"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PointAdaptiveConstrained { get; }
Public Shared ReadOnly Property PointAdaptiveConstrained As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PointAdaptiveConstrained {
	ForgeTypeId^ get ();
}
static member PointAdaptiveConstrained : ForgeTypeId with get

Property Value

ForgeTypeId
See Also