ParameterTypeId.CurveIsSlopeDefining Property

ParameterTypeIdCurveIsSlopeDefining Property

"Defines Slope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CurveIsSlopeDefining { get; }
Public Shared ReadOnly Property CurveIsSlopeDefining As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CurveIsSlopeDefining {
	ForgeTypeId^ get ();
}
static member CurveIsSlopeDefining : ForgeTypeId with get

Property Value

ForgeTypeId
See Also