ElementType.Name Property

ElementTypeName Property

Set the name for the ElementType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public override string Name { set; }
Public Overrides WriteOnly Property Name As String
	Set
public:
virtual property String^ Name {
	void set (String^ value) override;
}
abstract Name : string with set
override Name : string with set

Property Value

String
Remarks
This method will assign the element type a new name.
See Also