SpatialElementCalculationLocation.MarkerPosition Property

SpatialElementCalculationLocationMarkerPosition Property

The position of the spatial element calculation location marker.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ MarkerPosition { get; }
Public ReadOnly Property MarkerPosition As XYZ
	Get
public:
property XYZ^ MarkerPosition {
	XYZ^ get ();
}
member MarkerPosition : XYZ with get

Property Value

XYZ
See Also