ParameterTypeId.FabricationSpecificationAbbreviation Property

ParameterTypeIdFabricationSpecificationAbbreviation Property

"Specification Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricationSpecificationAbbreviation { get; }
Public Shared ReadOnly Property FabricationSpecificationAbbreviation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricationSpecificationAbbreviation {
	ForgeTypeId^ get ();
}
static member FabricationSpecificationAbbreviation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also