IndependentTag.GetTaggedLocalElementIds Method

IndependentTagGetTaggedLocalElementIds Method

Returns a set of IDs for all tagged local elements, if any. A local element ID will be provided for each subelement that is being referenced by the tag. Set of all the element ids in the local file. For each subelement a local element id will be provided.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ISet<ElementId> GetTaggedLocalElementIds()
Public Function GetTaggedLocalElementIds As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetTaggedLocalElementIds()
member GetTaggedLocalElementIds : unit -> ISet<ElementId> 

Return Value

ISetElementId
See Also