ParameterTypeId.AnalyticalNodeCanBeHosted Property

ParameterTypeIdAnalyticalNodeCanBeHosted Property

"Can Be Hosted": Specifies of the Analytical Node can be hosted or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AnalyticalNodeCanBeHosted { get; }
Public Shared ReadOnly Property AnalyticalNodeCanBeHosted As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AnalyticalNodeCanBeHosted {
	ForgeTypeId^ get ();
}
static member AnalyticalNodeCanBeHosted : ForgeTypeId with get

Property Value

ForgeTypeId
See Also