BuiltInFailures.ConnectorFailures.NotAllowedToModifyGroupElementsWarning Property

BuiltInFailuresConnectorFailuresNotAllowedToModifyGroupElementsWarning Property

Connection to a group failed. Modification of elements within a group is not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId NotAllowedToModifyGroupElementsWarning { get; }
Public Shared ReadOnly Property NotAllowedToModifyGroupElementsWarning As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ NotAllowedToModifyGroupElementsWarning {
	FailureDefinitionId^ get ();
}
static member NotAllowedToModifyGroupElementsWarning : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also