ParameterTypeId.PointElementNonNormalizedCurveParamater Property

ParameterTypeIdPointElementNonNormalizedCurveParamater Property

"Non-Normalized Curve Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PointElementNonNormalizedCurveParamater { get; }
Public Shared ReadOnly Property PointElementNonNormalizedCurveParamater As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PointElementNonNormalizedCurveParamater {
	ForgeTypeId^ get ();
}
static member PointElementNonNormalizedCurveParamater : ForgeTypeId with get

Property Value

ForgeTypeId
See Also