ParameterTypeId.StructConnectionBeamEnd Property

ParameterTypeIdStructConnectionBeamEnd Property

"End Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructConnectionBeamEnd { get; }
Public Shared ReadOnly Property StructConnectionBeamEnd As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructConnectionBeamEnd {
	ForgeTypeId^ get ();
}
static member StructConnectionBeamEnd : ForgeTypeId with get

Property Value

ForgeTypeId
See Also