AreaTag.Area Property

AreaTagArea Property

The area that the tag is associated with.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Area Area { get; }
Public ReadOnly Property Area As Area
	Get
public:
property Area^ Area {
	Area^ get ();
}
member Area : Area with get

Property Value

Area
Remarks
In rare cases, the tag may not be associated to an area. The property will be in these situations.
See Also