Revit 2025.3 API
SpaceSensible |
Get or set the Sensible Heat Gain per Person of the Space.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double SensibleHeatGainperPerson { get; set; }
Public Property SensibleHeatGainperPerson As Double Get Set
public: property double SensibleHeatGainperPerson { double get (); void set (double value); }
member SensibleHeatGainperPerson : float with get, set
Property Value
Double
This property is used to get or set the Sensible Heat Gain per Person of the Space.
See Also