FormulaManager.GetOperators Method

FormulaManagerGetOperators Method

Gets list of operator names supported by formula engine

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<string> GetOperators()
Public Shared Function GetOperators As IList(Of String)
public:
static IList<String^>^ GetOperators()
static member GetOperators : unit -> IList<string> 

Return Value

IListString
See Also