LinePatternSegmentType Enumeration

LinePatternSegmentType Enumeration

Represents the type of a line pattern segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum LinePatternSegmentType
Public Enumeration LinePatternSegmentType
public enum class LinePatternSegmentType
type LinePatternSegmentType
Members
Member nameValueDescription
Dash0 A dash
Dot2 A dot
Invalid3 
Space1 A space
See Also