GroupTypeId.StructuralSectionDimensions Property

GroupTypeIdStructuralSectionDimensions Property

Structural Section Dimensions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralSectionDimensions { get; }
Public Shared ReadOnly Property StructuralSectionDimensions As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralSectionDimensions {
	ForgeTypeId^ get ();
}
static member StructuralSectionDimensions : ForgeTypeId with get

Property Value

ForgeTypeId
See Also