Space.DesignHVACLoadperArea Property

SpaceDesignHVACLoadperArea Property

Get or set the Design HVAC Load per Area of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double DesignHVACLoadperArea { get; set; }
Public Property DesignHVACLoadperArea As Double
	Get
	Set
public:
property double DesignHVACLoadperArea {
	double get ();
	void set (double value);
}
member DesignHVACLoadperArea : float with get, set

Property Value

Double
Remarks
This property is used to get or set the Design HVAC Load per Area (Unit: W/ft2) of the Space.
See Also