Revit 2025.3 API
Element |
Insert the specified element into the set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool Insert( Element item )
Public Overridable Function Insert ( item As Element ) As Boolean
public: virtual bool Insert( Element^ item )
abstract Insert : item : Element -> bool override Insert : item : Element -> bool
Parameters
- item Element
- The element to be inserted into the set.
Return Value
BooleanReturns whether the element was inserted into the set.
See Also