ParameterTypeId.RebarGeometryType Property

ParameterTypeIdRebarGeometryType Property

"Geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarGeometryType { get; }
Public Shared ReadOnly Property RebarGeometryType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarGeometryType {
	ForgeTypeId^ get ();
}
static member RebarGeometryType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also