ScheduleField.HeadingOrientation Property

ScheduleFieldHeadingOrientation Property

The orientation of the column heading text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ScheduleHeadingOrientation HeadingOrientation { get; set; }
Public Property HeadingOrientation As ScheduleHeadingOrientation
	Get
	Set
public:
property ScheduleHeadingOrientation HeadingOrientation {
	ScheduleHeadingOrientation get ();
	void set (ScheduleHeadingOrientation value);
}
member HeadingOrientation : ScheduleHeadingOrientation with get, set

Property Value

ScheduleHeadingOrientation
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also