View.AreCoordinationModelHandlesHidden Property

ViewAreCoordinationModelHandlesHidden Property

Indicates if Coordination Model handles are currently hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AreCoordinationModelHandlesHidden { get; set; }
Public Property AreCoordinationModelHandlesHidden As Boolean
	Get
	Set
public:
property bool AreCoordinationModelHandlesHidden {
	bool get ();
	void set (bool value);
}
member AreCoordinationModelHandlesHidden : bool with get, set

Property Value

Boolean
True if Coordination Model handles are currently hidden in the view, false otherwise.
See Also