ParameterTypeId.EllipseXParam Property

ParameterTypeIdEllipseXParam Property

"X-Radius Value for Ellipse (for Use with XAML Data Template example)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId EllipseXParam { get; }
Public Shared ReadOnly Property EllipseXParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ EllipseXParam {
	ForgeTypeId^ get ();
}
static member EllipseXParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also