IExternalResourceServer.AreSameResources Method

IExternalResourceServerAreSameResources Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
bool AreSameResources(
	IDictionary<string, string> reference1,
	IDictionary<string, string> reference2
)
Function AreSameResources ( 
	reference1 As IDictionary(Of String, String),
	reference2 As IDictionary(Of String, String)
) As Boolean
bool AreSameResources(
	IDictionary<String^, String^>^ reference1, 
	IDictionary<String^, String^>^ reference2
)
abstract AreSameResources : 
        reference1 : IDictionary<string, string> * 
        reference2 : IDictionary<string, string> -> bool 

Parameters

reference1  IDictionaryString, String
 
reference2  IDictionaryString, String
 

Return Value

Boolean
See Also