IFCCategoryTemplate.SetMappingInfo(IDictionary<ExportIFCCategoryKey, ExportIFCCategoryInfo>) Method

IFCCategoryTemplateSetMappingInfo(IDictionaryExportIFCCategoryKey, ExportIFCCategoryInfo) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetMappingInfo(
	IDictionary<ExportIFCCategoryKey, ExportIFCCategoryInfo> newMap
)
Public Sub SetMappingInfo ( 
	newMap As IDictionary(Of ExportIFCCategoryKey, ExportIFCCategoryInfo)
)
public:
void SetMappingInfo(
	IDictionary<ExportIFCCategoryKey^, ExportIFCCategoryInfo^>^ newMap
)
member SetMappingInfo : 
        newMap : IDictionary<ExportIFCCategoryKey, ExportIFCCategoryInfo> -> unit 

Parameters

newMap  IDictionaryExportIFCCategoryKey, ExportIFCCategoryInfo
 
See Also