TagMode Enumeration

TagMode Enumeration

The modes of tag creation that are supported for IndependentTags.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum TagMode
Public Enumeration TagMode
public enum class TagMode
type TagMode
Members
Member nameValueDescription
TM_ADDBY_CATEGORY0 Add a single category tag.
TM_ADDBY_MATERIAL2 Add a material tag.
TM_ADDBY_MULTICATEGORY1 Add a multi-category tag.
See Also