Document.IsModified Property

DocumentIsModified Property

The state of changes made to the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsModified { get; }
Public ReadOnly Property IsModified As Boolean
	Get
public:
property bool IsModified {
	bool get ();
}
member IsModified : bool with get

Property Value

Boolean
See Also