FillGrid.GetHatchingDirection Method

FillGridGetHatchingDirection Method

Provides the hatching propagation. Hatching is inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public UV GetHatchingDirection()
Public Function GetHatchingDirection As UV
public:
UV^ GetHatchingDirection()
member GetHatchingDirection : unit -> UV 

Return Value

UV
The direction of hatching.
See Also