ExternalResourceReference.ServerId Property

ExternalResourceReferenceServerId Property

The id of the server that Revit is expecting to provide the external resource.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid ServerId { get; }
Public ReadOnly Property ServerId As Guid
	Get
public:
property Guid ServerId {
	Guid get ();
}
member ServerId : Guid with get

Property Value

Guid
See Also