ParameterTypeId.IfcTypeGuid Property

ParameterTypeIdIfcTypeGuid Property

"Type IfcGUID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId IfcTypeGuid { get; }
Public Shared ReadOnly Property IfcTypeGuid As ForgeTypeId
	Get
public:
static property ForgeTypeId^ IfcTypeGuid {
	ForgeTypeId^ get ();
}
static member IfcTypeGuid : ForgeTypeId with get

Property Value

ForgeTypeId
See Also