ParameterTypeId.FabricationSpecification Property

ParameterTypeIdFabricationSpecification Property

"Specification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricationSpecification { get; }
Public Shared ReadOnly Property FabricationSpecification As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricationSpecification {
	ForgeTypeId^ get ();
}
static member FabricationSpecification : ForgeTypeId with get

Property Value

ForgeTypeId
See Also