Sketch.Profile Property

SketchProfile Property

Returns the Profile of the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public CurveArrArray Profile { get; }
Public ReadOnly Property Profile As CurveArrArray
	Get
public:
property CurveArrArray^ Profile {
	CurveArrArray^ get ();
}
member Profile : CurveArrArray with get

Property Value

CurveArrArray
Remarks
This property is used to retrieve the Profile of Sketch.
See Also