ParameterTypeId.FamilyIsParametric Property

ParameterTypeIdFamilyIsParametric Property

"Is parametric"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FamilyIsParametric { get; }
Public Shared ReadOnly Property FamilyIsParametric As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FamilyIsParametric {
	ForgeTypeId^ get ();
}
static member FamilyIsParametric : ForgeTypeId with get

Property Value

ForgeTypeId
See Also