ParameterTypeId.RbsPartType Property

ParameterTypeIdRbsPartType Property

"Part Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsPartType { get; }
Public Shared ReadOnly Property RbsPartType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsPartType {
	ForgeTypeId^ get ();
}
static member RbsPartType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also