Revit 2025.3 API
Failure |
Retrieves Ids of Elements that have not caused the failure but are related to it
Checks if the failure has resolution of a given resolution type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetAdditionalElementIds()
Public Function GetAdditionalElementIds As ICollection(Of ElementId)
public: ICollection<ElementId^>^ GetAdditionalElementIds()
member GetAdditionalElementIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdIds of Elements related to the failure

Exception | Condition |
---|---|
InvalidOperationException | This FailureMessageAccessor has not been properly initialized. |
See Also