Revit 2025.3 API
Export |
The boolean value that indicates whether the category is exported to ifc.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IFCExportFlag { get; set; }
Public Property IFCExportFlag As Boolean Get Set
public: property bool IFCExportFlag { bool get (); void set (bool value); }
member IFCExportFlag : bool with get, set
Property Value
BooleanSee Also