GenericForm.Visible Property

GenericFormVisible Property

The visibility of the GenericForm.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Visible { get; }
Public ReadOnly Property Visible As Boolean
	Get
public:
property bool Visible {
	bool get ();
}
member Visible : bool with get

Property Value

Boolean
True if the form is visible, false if it is hidden.
See Also