ParameterTypeId.FbxLightEmitShapeVisible Property

ParameterTypeIdFbxLightEmitShapeVisible Property

"Emit Shape Visible in Rendering"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FbxLightEmitShapeVisible { get; }
Public Shared ReadOnly Property FbxLightEmitShapeVisible As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FbxLightEmitShapeVisible {
	ForgeTypeId^ get ();
}
static member FbxLightEmitShapeVisible : ForgeTypeId with get

Property Value

ForgeTypeId
See Also