ParameterTypeId.ViewSolarstudyIsSingledayStudyType Property

ParameterTypeIdViewSolarstudyIsSingledayStudyType Property

"Single day study"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ViewSolarstudyIsSingledayStudyType { get; }
Public Shared ReadOnly Property ViewSolarstudyIsSingledayStudyType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ViewSolarstudyIsSingledayStudyType {
	ForgeTypeId^ get ();
}
static member ViewSolarstudyIsSingledayStudyType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also