AnalyticalElement.GetTransform Method

AnalyticalElementGetTransform Method

Returns the transform which reflects Analytical Element orientation.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Transform GetTransform()
Public Function GetTransform As Transform
public:
Transform^ GetTransform()
member GetTransform : unit -> Transform 

Return Value

Transform
The orientation of the Analytical Element.
See Also