ParameterTypeId.AnalyticalGeometryIsValid Property

ParameterTypeIdAnalyticalGeometryIsValid Property

"Analytical Model Correct"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AnalyticalGeometryIsValid { get; }
Public Shared ReadOnly Property AnalyticalGeometryIsValid As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AnalyticalGeometryIsValid {
	ForgeTypeId^ get ();
}
static member AnalyticalGeometryIsValid : ForgeTypeId with get

Property Value

ForgeTypeId
See Also