InternalDefinition.Name Property

InternalDefinitionName Property

The user-visible name for the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public override string Name { get; }
Public Overrides ReadOnly Property Name As String
	Get
public:
virtual property String^ Name {
	String^ get () override;
}
abstract Name : string with get
override Name : string with get

Property Value

String
See Also