NumberSystem.JustifyOffset Property

NumberSystemJustifyOffset Property

The offset to the justification curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double JustifyOffset { get; set; }
Public Property JustifyOffset As Double
	Get
	Set
public:
property double JustifyOffset {
	double get ();
	void set (double value);
}
member JustifyOffset : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for justifyOffset must be no more than 30000 feet in absolute value.
See Also