Space.SpaceConstruction Property

SpaceSpaceConstruction Property

Get the Space Construction of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public MEPSpaceConstruction SpaceConstruction { get; }
Public ReadOnly Property SpaceConstruction As MEPSpaceConstruction
	Get
public:
property MEPSpaceConstruction^ SpaceConstruction {
	MEPSpaceConstruction^ get ();
}
member SpaceConstruction : MEPSpaceConstruction with get

Property Value

MEPSpaceConstruction
Remarks
This property is used to get the Space Construction of the Space.
See Also