Revit 2025.3 API
Radial |
Returns the number of items in an array, including placeholder items in families.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int GetNumberOfMembersIncludingPlaceholders()
Public Function GetNumberOfMembersIncludingPlaceholders As Integer
public: int GetNumberOfMembersIncludingPlaceholders()
member GetNumberOfMembersIncludingPlaceholders : unit -> int
Return Value
Int32The number of elements in an array, including placeholder items in families.

To find the number of placeholder elements in a family, subtract the value
of the NumMembers property from this value.
See Also