Revit 2025.3 API
View |
Save the changes for the current view sheet set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Save()
Public Function Save As Boolean
public: bool Save()
member Save : unit -> bool
Return Value
BooleanFalse if save operation fails, otherwise True.

Exception | Condition |
---|---|
InvalidOperationException | Thrown when the current view sheet set is In-Session or the current view sheet set is unchanged. |
See Also