Revit 2025.3 API
Table |
Deletes text or image, or removes parameter of this cell.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void ClearCell( int nRow, int nCol )
Public Sub ClearCell ( nRow As Integer, nCol As Integer )
public: void ClearCell( int nRow, int nCol )
member ClearCell : nRow : int * nCol : int -> unit
Parameters
- nRow Int32
- nCol Int32

Exception | Condition |
---|---|
ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |
InvalidOperationException | This operation is forbidden for cells in standard schedule body sections. |
See Also