ParameterTypeId.RbsPipeDiameterParam Property

ParameterTypeIdRbsPipeDiameterParam Property

"Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsPipeDiameterParam { get; }
Public Shared ReadOnly Property RbsPipeDiameterParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsPipeDiameterParam {
	ForgeTypeId^ get ();
}
static member RbsPipeDiameterParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also