Opening.BoundaryRect Property

OpeningBoundaryRect Property

Retrieves the geometry information if the opening boundary is a rect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<XYZ> BoundaryRect { get; }
Public ReadOnly Property BoundaryRect As IList(Of XYZ)
	Get
public:
property IList<XYZ^>^ BoundaryRect {
	IList<XYZ^>^ get ();
}
member BoundaryRect : IList<XYZ> with get

Property Value

IListXYZ
Remarks
If IsRectBoundary is false, this value is .
See Also