BaseExportOptions.PreserveCoincidentLines Property

BaseExportOptionsPreserveCoincidentLines Property

Whether or not to preserve coincident lines. Default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool PreserveCoincidentLines { get; set; }
Public Property PreserveCoincidentLines As Boolean
	Get
	Set
public:
property bool PreserveCoincidentLines {
	bool get ();
	void set (bool value);
}
member PreserveCoincidentLines : bool with get, set

Property Value

Boolean
See Also