ParameterTypeId.StructuralBeamEndSupport Property

ParameterTypeIdStructuralBeamEndSupport Property

"Beam End Pocket Seat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralBeamEndSupport { get; }
Public Shared ReadOnly Property StructuralBeamEndSupport As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralBeamEndSupport {
	ForgeTypeId^ get ();
}
static member StructuralBeamEndSupport : ForgeTypeId with get

Property Value

ForgeTypeId
See Also